Wie funktioniert Folie?
Folien ähneln optisch und haptisch Edelmetallen wie Gold, Silber und Kupfer. Sie reflektieren Licht ähnlich wie echtes Metall und verleihen Druckprodukten eine glänzende, hochwertige Veredelung. Es sind auch weitere Farben erhältlich.
Um Folie in dein Design zu integrieren, musst du in deiner Druckdatei eine separate, einfarbige Ebene erstellen, die genau angibt, wo die Folie aufgetragen werden soll. Diese Ebene dient unseren Druckern als Orientierung für eine präzise Platzierung. Beim Export deiner Datei wird dadurch eine fünfte Druckplatte erstellt (CMYK für das Bildmaterial und eine Sonderfarbe für die Folie).
Im Produktionsprozess wird dein Design auf eine Metallplatte geätzt und erhitzt. Dann legen wir die Folie zwischen die Platte und die vorgedruckte Seite oder das farbige Papier. Durch die Hitze verbindet sich die Folie mit der Oberfläche und erzeugt einen metallischen Effekt mit 100 % Deckkraft.
So richtest du deine Druckdatei ein
Wir erklären dir, wie du in den Adobe Creative Cloud-Apps einfarbige Dateien und Sonderfarbenebenen erstellst. Die Techniken lassen sich auch auf ähnliche Programme übertragen, wobei die Funktionen möglicherweise anders benannt sind.
Lade deine Datei als einzelnes PDF-Dokument mit einer zusätzlichen Sonderfarbenebene über dein Mixam-Konto in das Druckdateien-Dashboard hoch.
So erstellst du eine Folienebene in InDesign
Schritt 1: Dokument richtig einrichten
- Wähle beim Erstellen deines neuen Dokuments die Registerkarte "Drucken".
- InDesign erstellt standardmäßig ein CMYK-Dokument, nicht RGB. Erfahre hier mehr über den Unterschied zwischen CMYK und RGB.
- Stelle sicher, dass dein Dokument eine hohe Auflösung und 3 mm Beschnitt an allen Kanten hat.
Schritt 2: Eine Folienebene erstellen
- Öffne die Ebenenpalette in deinem Dokument.
- Klicke auf das "+"-Symbol, um eine neue Ebene hinzuzufügen.
- Doppelklicke auf die vorhandene Grafikebene und benenne sie in "Artwork" um.
- Doppelklicke auf die neue Ebene und nenne sie "Folie". Diese muss über der Grafikebene liegen.
Schritt 3: Das zu folierende Objekt auf die Folienebene verschieben
- Wähle das Objekt auf der Grafikebene, das foliert werden soll.
- Kopiere das Objekt und füge es an exakt der gleichen Position auf der Folienebene ein.
- Lösche das Originalobjekt aus der Grafikebene, damit es nicht doppelt vorhanden ist.
Schritt 4: Dem Objekt eine Sonderfarbe zuweisen
- Falls es sich um Text handelt, konvertiere ihn in eine Form: Schrift > In Pfade umwandeln.
- Öffne die Farbfeldpalette und erstelle eine neue Sonderfarbe:
- Klicke auf das Hamburger-Menü / Menü-Symbol (oben rechts) > Neues Farbfeld.
- Deaktiviere "Name mit Farbwert" und benenne die Farbe "Folie".
- Wähle als Farbtyp die Option "Spot".
- Setze die CMYK-Werte auf 100 % Magenta (0 % Cyan, 0 % Gelb, 0 % Schwarz), damit die Farbe hervorsticht.
- Stelle sicher, dass die Farbe auf "Überdrucken" eingestellt ist:
- Fenster > Ausgabe > Attribute > "Füllung überdrucken" aktivieren.
- Die korrekte Sonderfarbe erkennst du daran, dass neben dem Farbfeld "Folie" ein kleines graues Quadrat mit einem weißen Punkt erscheint.
Schritt 5: Design für den Druck exportieren
- Stelle sicher, dass alle Ebenen sichtbar sind (das Augensymbol in der Ebenenpalette muss aktiviert sein).
- Wähle Datei > Exportieren und speichere die Datei als "Adobe PDF (Drucken) (*.pdf)".
- Wähle als PDF-Voreinstellung "Druckqualität".
- Gehe zu "Markierungen und Anschnitt" und aktiviere "Einstellungen für den Anschnitt des Dokuments verwenden" (3 mm).
- Deaktiviere Schnittmarken, da unser System diese automatisch hinzufügt.
- Klicke auf "Exportieren" und lade die Datei in dein Druckdateien-Dashboard hoch.
So erstellst du eine Folienebene in Illustrator
Schritt 1: Dokument richtig einrichten
- Stelle sicher, dass dein neues Dokument im CMYK-Farbmodus erstellt wird, nicht in RGB. Mehr über den Unterschied zwischen CMYK und RGB erfährst du hier.
- Lege einen Beschnitt von 3 mm an allen Kanten fest.
- Setze die Rastereffekte auf "Hoch 300 ppi".
Schritt 2: Folienschicht anlegen
- Öffne die Ebenenpalette.
- Klicke auf das „+“-Symbol, um eine neue Ebene hinzuzufügen.
- Doppelklicke auf die bestehende Grafikebene und benenne sie in „Artwork“ um.
- Doppelklicke auf die neue Ebene und benenne sie „Folie“.
- Stelle sicher, dass die Folienschicht über der Grafikebene liegt.
Schritt 3: Objekt für die Folie positionieren
- Wähle das Objekt auf der Grafikebene aus, das mit Folie versehen werden soll.
- Kopiere das Objekt und füge es an exakt der gleichen Position auf der Folienschicht ein.
- Lösche das Originalobjekt auf der Grafikebene, sodass es nur auf der Folienschicht vorhanden ist.
(Tastenkombination: Objekt auswählen > Kopieren > Löschen > „An Ort und Stelle einfügen“ auf der Folienschicht.)
Schritt 4: Sonderfarbe für die Folie zuweisen
- Falls dein Objekt Text ist, wandle es in eine Form um:
(Objekt auswählen > Menü „Schrift“ > „In Pfade umwandeln“ wählen.) - Öffne die Farbfeldpalette und erstelle eine neue Farbe:
- Klicke auf das Menüsymbol der Farbfelder (drei Linien oben rechts).
- Wähle „Neues Farbfeld“.
- Deaktiviere „Name mit Farbwert“ und gib „Folie“ als Farbfeldnamen ein.
- Setze den Farbtyp auf „Sonderfarbe“ und wähle 100 % Magenta (0 % Cyan, 0 % Gelb, 0 % Schwarz).
- Aktiviere „Überdrucken“ (Fenster > Ausgabe > Attribute > „Füllung überdrucken“ für die Folienschicht).
- Wenn du alles richtig gemacht hast, erscheint neben dem Farbfeld „Folie“ ein kleines Symbol mit einem weißen Punkt.
Schritt 5: Druckfertige Datei exportieren
- Stelle sicher, dass alle Ebenen sichtbar sind (Augensymbol in der Ebenenpalette).
- Gehe zu Datei > Speichern unter und wähle „Adobe PDF (*.pdf)“.
- Wähle einen Speicherort und vergebe einen eindeutigen Dateinamen.
- Im Fenster „Adobe PDF speichern“:
- Wähle „Druckqualität“ als Voreinstellung.
- Gehe links zu „Markierungen und Anschnitt“ und aktiviere „Anschnittseinstellungen für Dokumente verwenden“.
- Mixam fügt eigene Schnittmarken hinzu – bitte aktiviere keine zusätzlichen Schnittmarken.
- Klicke auf „Speichern“ und lade die Datei in dein Druckdateien-Dashboard hoch.
So erstellst du eine Folienebene in Photoshop
Es ist zwar möglich, in Photoshop eine Folienebene zu erstellen, aber wir empfehlen es nicht. Photoshop ist eine pixelbasierte Software, während Illustrator und InDesign vektorbasiert arbeiten. Vektoren bestehen aus Linien und Pfaden, wodurch Formen und Texte präziser und schärfer dargestellt werden.
Falls du dennoch mit Photoshop arbeiten möchtest, kannst du eine Folienebene erstellen, indem du eine Sonderfarbe anlegst. Achte darauf, dein Dokument als Photoshop-PDF zu speichern, um die Datei korrekt für den Druck vorzubereiten.