Loading Chat
Kategorien

Anleitung zur Einrichtung der Druckdatei

Lege deine Druckdateien richtig an mit unserem umfassenden Guide. Erfahre, wie du Beschnitt und Endformatrahmen einstellst, und nutze Expertentipps für ein hochwertiges Druckergebnis.
 

Kurzübersicht

  • 3 mm Beschnitt verwenden (20 mm bei Hardcover-Covern)
  • Wichtige Inhalte vom Sicherheitsbereich fernhalten
  • Endformat als Trim-Box einstellen
  • Dateien als druckfertige PDFs im CMYK-Modus exportieren
  • Dateien eindeutig benennen für die richtige Seitenreihenfolge
 

Bevor du mit dem Design beginnst

Wenn du deine Dateien von Anfang an richtig anlegst, sparst du Zeit und vermeidest typische Druckprobleme. Für die besten Ergebnisse empfehlen wir, deine Dateien als PDF zu exportieren, um Schriften, Bilder und Layout beizubehalten. Du kannst auch andere Dateiformate hochladen, wir konvertieren sie dann in PDFs.

Wenn du mit Adobe InDesign, Illustrator oder Photoshop arbeitest, kannst du Mixams .joboptions-Datei installieren. Diese Voreinstellung optimiert deine Dateien für unsere Druckmaschinen, indem sie den richtigen CMYK-Farbmodus und empfohlene Einstellungen für Beschnitt, Transparenz und Schriften anwendet.

 

So installierst du Mixams .joboptions-Datei

Installiere zunächst unser bevorzugtes CMYK-Farbprofil: GRACoL2006_Coated1v2. Lade dann die passende .joboptions-Datei herunter: Einzelseiten in Farbe oder Einzelseiten in Graustufen. Folge der Anleitung für dein Designprogramm:

Adobe InDesign

  1. Gehe auf Datei > Adobe PDF-Vorgaben > Definieren
  2. Klicke auf Laden und wähle die Mixam .joboptions-Datei aus
  3. Wähle sie aus der Vorgabenliste und klicke auf Fertig

Adobe Illustrator

  1. Gehe auf Bearbeiten > Adobe PDF-Vorgaben
  2. Klicke auf Importieren und wähle die Datei aus
  3. Klicke auf OK zur Bestätigung

Adobe Photoshop

  1. Gehe auf Bearbeiten > Adobe PDF-Vorgaben
  2. Klicke auf Laden und wähle die Datei aus
  3. Klicke auf Fertig
 

Vorlagen herunterladen 

Eine der einfachsten Möglichkeiten, deine Dateien richtig anzulegen, sind Mixams Vorlagen. Sie sind für alle Produkte verfügbar und auf deine Druckspezifikationen zugeschnitten, mit integrierten Hilfslinien für Beschnitt, Schnittlinien, sicheren Bereich, Bundsteg und Rückenbreite.

Vorlagen helfen dir dabei:

  • Manuelles Einrichten zu vermeiden
  • Ausrichtungsprobleme zu vermeiden
  • Den Designprozess zu beschleunigen
  • Sicherzustellen, dass deine Dateien die Produktionsanforderungen erfüllen
  • Druckfehler zu reduzieren

Du kannst eine Vorlage im Preiskalkulator herunterladen, nachdem du deine Produktspezifikationen ausgewählt hast, oder im Druckdaten-Tab, sobald du deine Bestellung gestartet hast.

Profi-Tipp: Vorlagen dienen nur zur Einrichtung. Entferne die Vorlage unbedingt, bevor du deine finale Datei exportierst.

Option zum Herunterladen der Mixam-Vorlage im Preiskalkulator
Option zum Herunterladen der Mixam-Vorlage im Preiskalkulator

 

 

Option zum Herunterladen der Mixam-Vorlage im Druckdaten-Tab
Option zum Herunterladen der Mixam-Vorlage im Druckdaten-Tab
 

Online-Design-Tool

Das Online-Design-Tool von Mixam ist eine weitere schnelle und einfache Möglichkeit, druckfertige Dateien kostenlos direkt im Browser zu erstellen.

So nutzt du das Online-Design-Tool

  1. Wähle dein Produkt und deine Spezifikationen aus und klicke auf die Option „Online-Design-Tool" im Preiskalkulator oder öffne sie im Druckdaten-Tab deiner ausstehenden Bestellung.
  2. Wähle aus, was du gestalten möchtest: Cover & Inhalt, nur das Cover oder nur den Inhalt.
  3. Füge Fotos, Text und Grafiken hinzu und klicke zwischendurch auf Speichern. Mixam-Kontoinhaber können gespeicherte Designs im Tab „Meine Designs" ansehen und bearbeiten.
  4. Prüfe deine Dateien, um sicherzustellen, dass alles korrekt aussieht.
  5. Klicke auf „Fertigstellen & Hochladen", um dein fertiges Design in den Druckdaten-Tab zu übertragen..

Profi-Tipp: Wenn dein Design Text und Bilder enthält, wähle die Option „Erweiterter Editor" für maximale Gestaltungskontrolle.

 

 

Die Upload-Möglichkeiten im Überblick.

 

Vorschau vom Interface des Online-Design-Tools
Vorschau vom Interface des Online-Design-Tools
 

Beschnitt, Endformat, sicherer Druckbereich und Bundsteg

Das sind die wichtigsten Punkte bei der Dateivorbereitung:

Vollflächiger Druck (Beschnitt)

Der Beschnitt ist der zusätzliche Bereich, in dem dein Design über das Endformat der Seite hinausgeht.

Druckdaten mit Hintergrundfarben oder Bildern müssen bis in den gesamten Beschnittbereich reichen, damit auch bei kleinen Verschiebungen beim Schneiden keine dünnen weißen Ränder auf deinem fertigen Druck erscheinen.

Für die meisten Produkte fügst du 3 mm Beschnitt hinzu. Bei Hardcover-Covern sind 20 mm Beschnitt nötig, damit dein Design um die Buchdeckel gewickelt werden kann. Wenn dein Design nicht bis an den Seitenrand reicht, brauchst du möglicherweise keinen Beschnitt. Dennoch sollten alle Dateien Beschnitt enthalten, um Druckprobleme zu vermeiden.

Profi-Tipp: Schau dir unser Video an (in englischer Sprache), wie du Beschnitt Schritt-für-Schritt in InDesign, Illustrator und Photoshop einrichtest.

 

Beispiel einer Druckdatei mit korrektem Beschnitt.
Beispiel einer Druckdatei mit korrektem Beschnitt. 
 

Buchrücken

Der Buchrücken ist die Kante eines gebundenen Produkts, an der die Seiten zusammengehalten werden. Seine Breite hängt von Faktoren wie der Seitenanzahl und der Papierart ab. Die Rückenbreite findest du in der Bestellübersicht deines Warenkorbs und im Druckdaten-Tab deiner Bestellung.

So legst du eine Buchrücken-Datei an

  1. Verwende die angegebene Rückenbreite und passe die Höhe an dein Endformat an.
  2. Erweitere die Datei um 3 mm Beschnitt an der Ober- und Unterkante. Bei Hardcover-Buchrücken fügst du 20 mm Beschnitt an der Ober- und Unterkante hinzu.
  3. Exportiere als PDF mit den Beschnitteinstellungen.
Ein Beispiel einer Buchrücken-Vorlage für die Klebebindung
Ein Beispiel einer Buchrücken-Vorlage für die Klebebindung
Ein Beispiel einer Buchrücken-Vorlage für die Hardcover-Bindung
Ein Beispiel einer Buchrücken-Vorlage für die Hardcover-Bindung

Rückenversatz

Beim Einrichten des Buchrückens muss ein leichter Versatz während des Bindeprozesses berücksichtigt werden. Fertigungsabweichungen sind normal und entsprechen dem Industriestandard.

  • Der Buchrücken kann sich um bis zu 2 mm nach links oder rechts verschieben
  • Der Buchrücken kann sich um bis zu 3 mm nach oben oder unten verschieben

Profi-Tipps:

  • Halte Inhalte 5 mm von der Ober- und Unterkante entfernt
  • Lasse 2 mm Abstand zwischen Rückentext und Cover-Design
  • Platziere keine wichtigen Inhalte zu nah an den Kanten
  • Vermeide starke Farbkontraste zwischen Buchrücken und Covern, falls es zu Verschiebungen kommt
  • Vermeide Text auf sehr schmalen Buchrücken, da er im Druck möglicherweise nicht lesbar ist
 

Schnittlinie 

Schnittlinien markieren den Rand deiner Seite, nachdem sie gedruckt und auf das Endformat geschnitten wurde. Dein Endformatrahmen muss mit den gewünschten Seitenmaßen übereinstimmen. Füge keinen Beschnitt innerhalb des Endformatrahmens ein. Hintergrundfarben oder Bilder, die bis an den Seitenrand reichen, müssen über die Schnittlinie hinaus bis zum Rand des Beschnittbereichs verlängert werden, um unbedruckte Kanten zu vermeiden.

Als allgemeine Richtlinie:

  • Platziere Inhalte 5 mm von der Schnittlinie entfernt, um Anschnittprobleme zu vermeiden.
  • Platziere Inhalte 12 mm von der Bundseite entfernt, um gute Lesbarkeit zu gewährleisten.

Profi-Tipp: Schau dir unser Video unten an (in englischer Sprache), wie du den Endformatrahmen richtig einstellst, damit deine Seiten vor dem Export korrekt dimensioniert und ausgerichtet sind.

Ein Hardcover-Cover-Beispiel mit Endformatrahmen (Artwork: Exalted Funeral)
Ein Hardcover-Cover-Beispiel mit Endformatrahmen (Artwork: Exalted Funeral)
 

Sicherer Druckbereich

Der sichere Druckbereich liegt innerhalb der Schnittlinie und verhindert, dass Inhalte beim Schneiden abgeschnitten werden oder ungleichmäßig aussehen.

Allgemeine Richtlinien:

  • Außenkanten: Halte Inhalte 5 mm von der Schnittlinie entfernt.
  • Bundseite (Rückenkante): Plane 12 mm Abstand ein, damit Inhalte nicht abgeschnitten oder verdeckt werden.
  • Hardcover-Cover-Doppelseiten: Platziere Inhalte 15 mm von der Rückenkante entfernt, um eine Überlappung mit dem Falz (die flexible Verbindung zwischen Buchrücken und Buchdeckel) zu vermeiden.
  • Ausnahme bei Layflat-Bindungen: Kein sicherer Druckbereich erforderlich.
Beispiel eines falsch angewendeten sicheren Druckbereichs bei einer Innenseite eines gebundenen Produkts
Beispiel eines falsch angewendeten sicheren Druckbereichs bei einer Innenseite eines gebundenen Produkts
Beispiel eines korrekt angewendeten sicheren Druckbereichs bei einer Innenseite eines gebundenen Produkts
Beispiel eines korrekt angewendeten sicheren Druckbereichs bei einer Innenseite eines gebundenen Produkts
 

Kurzübersicht: Beschnitt, sicherer Druckbereich und Bundsteg

Nutze diese Kurzübersicht, um deine Dateien richtig anzulegen. Weitere Details zu Bindungsoptionen Use this quick guide to help set up your files correctly. For more details on binding options, visit our binding support page. 
 

Bindungsart Beschnitt Sicherer Druckbereich Bundsteg
Klammerheftung (Rückendrahtheftung) 3 mm an allen Kanten 6 mm von der Schnittlinie entfernt 12 mm
Klebebindung 3 mm an allen Kanten; oben & unten am Buchrücken 6 mm von den Außenkanten entfernt 12 mm
Wire-O-Bindung 3 mm an allen Kanten; oben & unten am Buchrücken 6 mm von den Außenkanten entfernt 12 mm
Hardcover 20 mm an allen Kanten, inkl. 5 mm Falz auf jeder Seite des Buchrückens 6 mm von den Außenkanten entfernt 15 mm
Layflat 20 mm an allen Kanten, inkl. 5 mm Falz auf jeder Seite des Buchrückens 6 mm von den Außenkanten entfernt Nicht erforderlich
 

So erstellst du Einzelseiten

Einzelseiten sind ein gängiges Format für den Druck. Sie eignen sich gut für einseitige Produkte wie Poster und gebundene Produkte mit geringer Seitenanzahl. Eine klare Dateibenennung hilft dir, die Seiten übersichtlich zu halten. Verwende einfache Namen wie seite1.pdf, seite2.pdf usw.

So bereitest du Einzelseiten vor:

  1. Stelle die Seitengröße auf das Endformat ein
  2. Füge 3 mm Beschnitt hinzu (oder 20 mm bei Hardcover-Covern)
  3. Halte alle wichtigen Inhalte vom sicheren Druckbereich fern
  4. Exportiere als druckfertige PDF mit aktiviertem Beschnitt

Beispiel (A4, Klebebindung):
Endformat: 210 mm × 297 mm
3 mm Beschnitt an jeder Kante (6 mm gesamt pro Dimension)
Finale Dateigröße: 216 mm × 303 mm

Profi-Tipp: Wenn du mit InDesign arbeitest, stelle sicher, dass „Doppelseiten" deaktiviert ist, wenn du Einzelseiten anlegst.

 

So erstellst du Doppelseiten

Doppelseiten ermöglichen es, Inhalte über zwei Seiten laufen zu lassen. Sie sind einfach zu organisieren und schnell hochzuladen.

So bereitest du Doppelseiten vor:

  1. Stelle die Dokumentbreite auf die doppelte Breite einer Einzelseite ein
  2. Füge 3 mm Beschnitt hinzu (oder 20 mm bei Hardcover-Covern)
  3. Halte Inhalte von Schnittlinien, sicheren Druckbereichen und dem Bundsteg fern
  4. Verschiebe Bilder auf jeder Seite leicht nach außen, um die Bindung zu berücksichtigen

So verschiebst du Bilder:

  1. Platziere den Inhalt jeder Seite in einem eigenen Rahmen oder einer eigenen Arbeitsfläche. Verwende kein einzelnes Bild, das über beide Seiten läuft.
  2. Verschiebe das Bild der linken Seite um 3 mm nach links und das der rechten Seite um 3 mm nach rechts.
  3. Stelle sicher, dass alle Hintergründe oder Bilder am Rand über die Schnittlinie hinaus in den Beschnittbereich reichen und wichtige Inhalte vom Bundsteg ferngehalten werden.
  4. Exportiere deine Datei mit aktiviertem Beschnitt.

Profi-Tipp: Schau dir unser Video unten an (in englischer Sprache), wie du eine Doppelseite erstellst, mit einer visuellen Schritt-für-Schritt-Anleitung.

 

So erstellst du Cover-Doppelseiten

Cover-Dateien werden anders angelegt als Innenseiten. Sie bestehen aus Vorderseite, Rückseite und Buchrücken (falls zutreffend). Die Vorderseite wird rechts platziert, die Rückseite links und der Buchrücken in der Mitte. Du kannst einzelne Dateien für jedes Element hochladen, wir empfehlen aber eine einzelne Cover-Doppelseite für mehr Genauigkeit und ein durchgängiges Design.

Beim Gestalten deines Covers:

  • Platziere den Buchrücken in der Mitte der Doppelseite
  • Lasse auf beiden Seiten 3 mm Abstand (Kleberand)
  • Halte wichtige Inhalte von den Schnittlinien fern

Klammergeheftete Produkte benötigen kein Buchrücken-Design. Wenn du ein Produkt mit Buchrücken druckst, aber keine Buchrücken-Datei lieferst, bleibt der Buchrücken unbedruckt. 

 

Beispiel einer Cover-Doppelseite für ein klebebindungsgebundenes Produkt (Artwork: Michelle Lam)
Beispiel einer Cover-Doppelseite für ein klebebindungsgebundenes Produkt (Artwork: Michelle Lam)
 

Schriften und Druckqualität

Schriften können im Druck anders aussehen als am Bildschirm, und Webschriften lassen sich möglicherweise nicht korrekt einbetten. Außerdem können TrueType- und Type-1-Schriften manchmal Einbettungsprobleme verursachen. Am besten wandelst du Texte vor dem Export in Pfade (Formen) um, damit sie ihr Erscheinungsbild behalten. Prüfe deine Dateien immer, um sicherzustellen, dass alle Zeichen korrekt dargestellt werden.

So wandelst du Text in Pfade um

Adobe InDesign

  1. Wähle das Textwerkzeug (T) und markiere den gesamten Text.
  2. Gehe zu Schrift > In Pfade umwandeln.
  3. Prüfe, ob alle Zeichen korrekt dargestellt werden.
  4. Speichere deine Datei unter einem neuen Namen, um die bearbeitbare Version nicht zu überschreiben: Datei > Speichern unter.

Adobe Illustrator

  1. Wähle den gesamten Text aus (Command/Control + A).
  2. Drücke Command/Control + Shift + O (oder gehe zu Schrift > In Pfade umwandeln).
  3. Prüfe, ob alle Zeichen korrekt dargestellt werden.
  4. Speichere eine neue Kopie: Datei > Speichern unter.

Adobe Photoshop

  1. Klicke mit der rechten Maustaste auf die Textebene im Ebenenbedienfeld.
  2. Wähle In Form umwandeln.
  3. Prüfe, ob alle Zeichen korrekt dargestellt werden.

Speichere eine neue Kopie: Datei > Speichern unter und wähle Photoshop PDF.

 

Profi-Tipp: Speichere immer eine bearbeitbare Version deiner Datei, bevor du Text in Pfade umwandelst. Nach der Umwandlung ist der Text nicht mehr editierbar, sondern nur noch als Vektorformen vorhanden. Mehr zum Thema Schriftarten erfährst du in unserem Blogbeitrag.

 

So lädst du Dateien hoch, fügst Leerseiten ein, entfernst und verschiebst Dateien

Es gibt mehrere Möglichkeiten, selbst erstellte Dateien hochzuladen. Du kannst:

  • Dateien per Drag-and-Drop in die Vorschaubilder im Druckdaten-Tab ziehen
  • Dateien von deinem Computer hochladen
  • Dateien von Cloud-Plattformen wie Dropbox oder Mixams WeTransfer-Konto hochladen
  • Dateien über eine Web-URL hochladen

Um eine Leerseite einzufügen, klicke auf das Drei-Punkte-Symbol unter einem Vorschaubild und wähle „Leere Seite einfügen". Die Leerseite erscheint und dein Angebot wird automatisch aktualisiert.

Um Druckdaten zu entfernen, klicke auf das Drei-Punkte-Symbol unter einem Vorschaubild im Druckdaten-Tab deiner Bestellung und wähle „Löschen". Anschließend kannst du eine neue Datei hochladen.

 

Das Drei-Punkte-Symbol zum Einfügen einer Leerseite
Das Drei-Punkte-Symbol zum Einfügen einer Leerseite

Um eine Datei zu verschieben, müssen zunächst alle Vorschaubilder gefüllt sein. Danach hast du zwei Möglichkeiten:

  • Ziehe die Datei per Drag-and-Drop an die neue Position
  • Klicke auf das Drei-Punkte-Symbol unter der jeweiligen Seite, gib unter „Seite verschieben nach" die gewünschte Seitenzahl ein und klicke auf „Verschieben". Die Seite erscheint automatisch an ihrer neuen Position. Prüfe anschließend die Seitenreihenfolge, um sicherzustellen, dass alle Dateien in der richtigen Reihenfolge sind, bevor du bestätigst.

 

Das Drei-Punkte-Symbol zum Verschieben einer Datei
Das Drei-Punkte-Symbol zum Verschieben einer Datei

 

 

Profi-Tipp: Lösche alte Dateien immer, bevor du aktualisierte Versionen hochlädst. So vermeidest du Duplikate und stellst sicher, dass die richtigen Dateien für den Druck verwendet werden.

 

Weitere Ressourcen 

Hier findest du weitere Anleitungen zur Vorbereitung deiner Dateien: